VR101 Saugroboter fährt nur noch rückwärts

Datum: Wed, Feb 2, 2022

Tag(s): VR101 Saugroboter fährt rückwärts reparieren

Mein VR101 Staubsaugroboter ist neulich nur rückwärts gefahren. Dieses Problem lässt sich super leicht beheben: Der Roboter fährt dann rückwärts, wenn er denkt, dass vor ihm ein Hindernis ist. Hindernisse werden durch den vorderen Stoßdämpfer erkannt. Wenn dieser Stoßdämpfer eingedrückt wird, wird eine Lichtschranke, welche an den gleichen Sensoren wie die Treppensensoren befestigt ist, aktiviert.

D.h. die Sensoren sind vermutlich verdreckt. Zum Säubern müssen zuerst die Schrauben an der Unterseite, welche das obere Plastikgehäuse festhalten, entfernt werden. Diese kann man daran erkennen, dass sie am äußeren Rand sind und die Löcher für die Schrauben auch tiefer sitzen, als z.B. die Schrauben für die Räder oder den Akku. Zudem müssen auch die Schrauben, welche unter der Bürste und die zwei tiefen Schrauben in der Mitte entfernt werden.

Danach kann man das Plastikgehäuse hochheben. Anschließend kann man die zwei Schrauben mit der großen Mutter vorne entfernen, um den Stoßdämpfer zu lösen. Folgend können die beiden Schrauben an jedem Sensor entfernt werden und danach die Lichtschranke gereinigt werden. Wenn man schon dabei ist, sollte man auch die Sensoren, welche auf den Boden zeigen, reinigen. Sind diese zu dreckig, kann der Roboter z.B. keine Treppen mehr erkennen und fällt einfach herunter.

Sind die Sensoren gereinigt und auch ohne Wackelkontakt mit dem Mainboard verbunden, sollte der Roboter wieder funktionieren.